Power Outage
Incident Report for TMG Public
Resolved
This incident has been resolved.
Posted Jul 17, 2021 - 12:59 EDT
Identified
Power Outage at the main datacenter currently has all public facing systems offline. Restoration work underway.
Posted Jul 17, 2021 - 11:17 EDT
This incident affected: Websites (SSC Online Ordering, DCD Online Ordering, Payment Portal), Mobile Apps (Spring Engineering, Resources App), and API's (Auth API).